Zurück   Das große Sims 3 Forum von und für Fans > Die Sims 3 - Forum > Die Sims 3: Technische Fragen & Support
Registrieren Blogs Hilfe Benutzerliste Sims 4 Forum Spielhalle Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
LinkBack Themen-Optionen Ansicht
  #61 (permalink)  
Alt 20.05.2017, 08:16
Forenmuffel
 

Registriert seit: 19.05.2017
Ort: Deutschland
Beiträge: 4
Simoleons: 2.552
Abgegebene Danke: 3
Erhielt 0 Danke für 0 Beiträge
Meine Stimmung:
Standard Grafik Problem im Live-Modus

Hallo!

Ich habe ein riesen Problem, welches mich sehr belastet :-(
Seit einer Woche oder so, hat mein Laptop ein neues Windows Update gemacht. Nun habe ich Windows 8.1.
Dann habe ich mir noch in der selben Woche Die Sims Mittelalter heruntergeladen und als ich es dann spielen wollte, hat die Grafik beim Live Modus (also bei Erstelle einen Sim und eben im Live-Modus) gestreikt. Ich dachte mir, dass es irgendwie normal sei, weil ich Die Sims Mittelalter schon seit Ewigkeiten besitze und es lange nicht mehr gespielt habe.
Als ich dann aber Vorgestern versucht habe Sims 3 zu spielen, hat die Grafik schon wieder gestreikt und das war vorher NIE der Fall gewesen.
Hat immer einwandfrei geklappt.

Hier mal ein Bild wie es aussieht beim "Erstelle einen Sim" Modus :
bevor-ihr-grafikproblem-postet-sims.jpg

So sieht es auch in der Welt aus. Alles verbuggt irgendwie...Möbel, Landschaften, Sims...alles verpixelt und unscharf.
Entweder liegt es jetzt daran, dass mein Laptop ein neues Windows hat, oder weil ich Die Sims Mittelalter heruntergeladen habe.

Bei den Einstellungen habe ich schon alles mögliche an der Grafik verändert - ist also auch nicht das Problem.

Was soll ich tun??? :-(
Mit Zitat antworten
  #62 (permalink)  
Alt 21.05.2017, 11:30
Benutzerbild von Düsentrieb
Forenmumie
 

Registriert seit: 27.04.2010
Beiträge: 2.456
Simoleons: 390.815
Abgegebene Danke: 120
Erhielt 866 Danke für 746 Beiträge
Meine Stimmung:
Standard

Zitat:
Zitat von Jemima Beitrag anzeigen
Hallo!

Ich habe ein riesen Problem, welches mich sehr belastet :-(
Seit einer Woche oder so, hat mein Laptop ein neues Windows Update gemacht. Nun habe ich Windows 8.1.
Dann habe ich mir noch in der selben Woche Die Sims Mittelalter heruntergeladen und als ich es dann spielen wollte, hat die Grafik beim Live Modus (also bei Erstelle einen Sim und eben im Live-Modus) gestreikt. Ich dachte mir, dass es irgendwie normal sei, weil ich Die Sims Mittelalter schon seit Ewigkeiten besitze und es lange nicht mehr gespielt habe.
Als ich dann aber Vorgestern versucht habe Sims 3 zu spielen, hat die Grafik schon wieder gestreikt und das war vorher NIE der Fall gewesen.
Hat immer einwandfrei geklappt.

Hier mal ein Bild wie es aussieht beim "Erstelle einen Sim" Modus :
Anhang 17835

So sieht es auch in der Welt aus. Alles verbuggt irgendwie...Möbel, Landschaften, Sims...alles verpixelt und unscharf.
Entweder liegt es jetzt daran, dass mein Laptop ein neues Windows hat, oder weil ich Die Sims Mittelalter heruntergeladen habe.

Bei den Einstellungen habe ich schon alles mögliche an der Grafik verändert - ist also auch nicht das Problem.

Was soll ich tun??? :-(

Hallo Jemima ,

das sieht sehr nach einem Problem mit dem Grafikkartentreiber aus. Es kann sein das das Update auf Windows 8.1 einen anderen Grafikkartentreiber installiert hat, und der funktioniert mit Sims 3 und Sims Mittelalter nicht richtig.

Sehe mal nach was für eine Grafikkarte du hast. Gehe dazu in die Systemsteuerung und dann in den Geräte-Manager. Sehe dann unter Grafikkarte nach. Danach mußt du dir einen neuen Treiber herunterladen und installieren.

Treiber für Nvidia-Geforcegrafikkarten bekommst du hier:
NVIDIA Treiber Download

Für AMD-Radeongrafikkarten hier:
Offizielle AMD Radeon Software und Treiber

Und für Intel-Grafikkarten hier:
https://www.intel.de/content/www/de/...rt/detect.html

Mehr dazu steht auch hier:
Grafikkarten-Treiber aktualisieren

Falls das nicht funktioniert schreibe hier mal genau welche Grafikkarte oder Grafikkarten (es gibt auch Laptops in denen zwei Grafikkarten arbeiten) in deinem Laptop stecken.
Mit Zitat antworten
Folgender Benutzer sagt Danke zu Düsentrieb für den nützlichen Beitrag:
Jemima (21.05.2017)
  #63 (permalink)  
Alt 21.05.2017, 13:56
Forenmuffel
 

Registriert seit: 19.05.2017
Ort: Deutschland
Beiträge: 4
Simoleons: 2.552
Abgegebene Danke: 3
Erhielt 0 Danke für 0 Beiträge
Meine Stimmung:
Standard

Hallo Düsentrieb!

Habe heute eine Menge ausprobiert und recherchiert, bin jetzt auch auf die Idee gekommen, dass es wohl möglich an dem Grafiktreiber liegt.

Meine Grafikkarte heißt: ATI Mobility Radeon HD 4500

Habe auch schon auf aktualisieren geklickt, nichts gebracht.
Danach habe ich den vorherigen Treiber verwendet, das war der Microsoft Basic Adapter irgendwas. Der war ja nur schlecht... :-( Origin hat total lange gebraucht um zu laden und allgemein war alles sehr unscharf.
Komischerweise waren die Sims nicht mehr verpixelt...dennoch konnte ich diesen Microsoft Mist nicht länger drauf lassen, ging alles total langsam!
Direkt wieder deinstalliert und jetzt wie oben schon geschrieben ist ATI Mobility Radeon HD 4500 drauf...
Der ist an sich nicht verkehrt, ist alles scharf im Web, aber eben nicht bei den Sims

Was rätst du oder ihr mir denn jetzt???
Mit Zitat antworten
  #64 (permalink)  
Alt 21.05.2017, 15:22
Benutzerbild von Düsentrieb
Forenmumie
 

Registriert seit: 27.04.2010
Beiträge: 2.456
Simoleons: 390.815
Abgegebene Danke: 120
Erhielt 866 Danke für 746 Beiträge
Meine Stimmung:
Standard

Zitat:
Zitat von Jemima Beitrag anzeigen
Hallo Düsentrieb!

Habe heute eine Menge ausprobiert und recherchiert, bin jetzt auch auf die Idee gekommen, dass es wohl möglich an dem Grafiktreiber liegt.

Meine Grafikkarte heißt: ATI Mobility Radeon HD 4500

Habe auch schon auf aktualisieren geklickt, nichts gebracht.
Danach habe ich den vorherigen Treiber verwendet, das war der Microsoft Basic Adapter irgendwas. Der war ja nur schlecht... :-( Origin hat total lange gebraucht um zu laden und allgemein war alles sehr unscharf.
Komischerweise waren die Sims nicht mehr verpixelt...dennoch konnte ich diesen Microsoft Mist nicht länger drauf lassen, ging alles total langsam!
Direkt wieder deinstalliert und jetzt wie oben schon geschrieben ist ATI Mobility Radeon HD 4500 drauf...
Der ist an sich nicht verkehrt, ist alles scharf im Web, aber eben nicht bei den Sims

Was rätst du oder ihr mir denn jetzt???

Deine Grafikkarte ist schon älter und AMD bringen keine neuen Treiber mit 3D-Support mehr für die heraus. Die neusten Treiber reichen zwar noch für den ganz normalen Windowsbetrieb, aber du kannst mit denen nicht mehr vernünftig spielen. Es regen sich übrigens viele Leute darüber auf das AMD ihren Grafikkartensupport schon nach wenigen Jahren einstellt, aber daran kann man leider nichts ändern. Du brauchst also möglichst den letzten AMD-Treiber mit vollen 3D-Support für deine Grafikkarte. Hast du den Catalyst 13.1 vom 21.01.13 mal ausprobiert?

Hier für 32 bit:
Legacy

Hier für 64 bit:
Legacy

Beide Treiber sind für Windows 8, denn AMD haben keinen Treiber für die Radeon HD 4500 und Windows 8.1. Du solltest mal ausprobieren ob der Treiber auch auf Windows 8.1 läuft.

Geändert von Düsentrieb (21.05.2017 um 15:26 Uhr).
Mit Zitat antworten
Folgender Benutzer sagt Danke zu Düsentrieb für den nützlichen Beitrag:
Jemima (21.05.2017)
  #65 (permalink)  
Alt 21.05.2017, 15:32
Forenmuffel
 

Registriert seit: 19.05.2017
Ort: Deutschland
Beiträge: 4
Simoleons: 2.552
Abgegebene Danke: 3
Erhielt 0 Danke für 0 Beiträge
Meine Stimmung:
Standard

Bin gerade dabei den Catalyst 13.1 vom 21.01.13 herunterzuladen, ich gebe gleich mal bescheid, ob alles geklappt hat.

Danke schon mal, war echt am verzweifeln und da ich mich sowieso nicht mit Computern auskenne, bin ich mehr als nur erleichtert hier Hilfe zu bekommen! :-)
Mit Zitat antworten
  #66 (permalink)  
Alt 21.05.2017, 15:35
Benutzerbild von Düsentrieb
Forenmumie
 

Registriert seit: 27.04.2010
Beiträge: 2.456
Simoleons: 390.815
Abgegebene Danke: 120
Erhielt 866 Danke für 746 Beiträge
Meine Stimmung:
Standard

Wenn man mal bei Google nachsieht scheint es mehrere Leute zu geben die dein Problem haben. Hier habe ich mal eine Lösung in englisch gefunden:
https://www.jongibbins.com/windows-8...phics-drivers/

Wenn sich der Treiber also nicht einfach so installieren läßt solltest du danach in den Geräte-Manger gehen und den Treiber über den installieren.

Geändert von Düsentrieb (21.05.2017 um 15:38 Uhr).
Mit Zitat antworten
Folgender Benutzer sagt Danke zu Düsentrieb für den nützlichen Beitrag:
Jemima (21.05.2017)
  #67 (permalink)  
Alt 21.05.2017, 15:58
Forenmuffel
 

Registriert seit: 19.05.2017
Ort: Deutschland
Beiträge: 4
Simoleons: 2.552
Abgegebene Danke: 3
Erhielt 0 Danke für 0 Beiträge
Meine Stimmung:
Standard

Es hat geklaaaaaaaaaaaaappt!!!!!!! :-D
Mein Sims geht wieder <3333

Danke Düsentrieb, bin echt gerade megaaaa Happyyyyyyyyyyyy *-*
Mit Zitat antworten
  #68 (permalink)  
Alt 21.05.2017, 15:59
Benutzerbild von Düsentrieb
Forenmumie
 

Registriert seit: 27.04.2010
Beiträge: 2.456
Simoleons: 390.815
Abgegebene Danke: 120
Erhielt 866 Danke für 746 Beiträge
Meine Stimmung:
Standard

Sehr schön

Dann wünsche ich dir viel Spass mit deinen Sims
Mit Zitat antworten
 
Antwort

Lesezeichen

Stichworte
grafikproblem, postet

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an
Gehe zu





Wir brauchen Deine Unterstützung!

Powered by vBulletin® Version 3.7.2 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.


Maxis, Electronic Arts, EA Games, Die Sims™, Die Sims™ 2, Die Sims™ 3, Die Sims™ Geschichten, MySims™ und MySims™ Kingdom sind eingetragene Warenzeichen und © Copyright Electronic Arts Inc.

vBCredits v1.4 Copyright ©2007 - 2008, PixelFX Studios
APB Forum