Zurück   Das große Sims 3 Forum von und für Fans > Die Sims 3 - Forum > Die Sims 3: Technische Fragen & Support
Registrieren Blogs Hilfe Benutzerliste Sims 4 Forum Spielhalle Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
LinkBack Themen-Optionen Ansicht
  #1 (permalink)  
Alt 05.01.2011, 22:31
Täglich Vorbeischauer
 
Registriert seit: 21.07.2010
Ort: Rheinland-Pfalz
Beiträge: 193
Abgegebene Danke: 61
Erhielt 81 Danke für 60 Beiträge
Meine Stimmung:
Standard Problem mit Launcher bzw jetzt mit dem ganzen Spiel


Anzeigen


Hey
habe jetzt auch ein Problem mit dem launcher bzw mit dem ganzen spiel...
und zwar hab ich mit dem tsr workshop 5 bilder erstellt (ein spielinternes genommen und die bildtextur überschrieben) diese wollt ich dann testen und hab sie installiert...alle 5 auf einmal, da dann aber bezeichungsfehler waren hab ich sie nochmal deinstalliert und alle einzelnd installiert (hat auch noch funktioniert bei den ersten 4.) dann hab ich das 5. installiert und dann kam ne fehlermeldung (siehe anhang, man achte auch auf die Version unten??)
dann hab ich die log gesucht da stand nichts drin, bzw nichts was ich als wichtig empfinden würde?
die 5 sims3pack dateien hab ich dann aus dem "downloads" ordner rausgenommen und nochmal versucht den launcher zu starten = gleicher fehler
dann hab ich versucht das spiel durch das system zu starten (TS3EP02.exe) und da kam auch ne fehlermeldung (siehe anhang)

hat mir das eine behinderte bild jetzt mein ganzes spiel zerschossen?!
(was eigentlich bescheuert ist, weil ich alle bilder gleich gemacht habe, nur eben immer die textur geändert oô)

Mit Zitat antworten


  #2 (permalink)  
Alt 06.01.2011, 00:07
FrauDreist
Gast
 
Beiträge: n/a
Standard

Hey Pollywood ,


Wir haben schon einen Thread mit dem Thema

alternativ schau mal in Crinrict's fabulous Hilfeblog vorbei

Launcher zeigt Version 0.00

und hier noch einen

Service Initialisierung fehlgeschlagen

Edit : Es kann durchaus sein dass das Bild dir dein Spiel zerschossen hat weil die Bezeichnung falsch war verwende am besten keine Umlaute wie ä , ö, ü . oder Zeichen wie " , ' und ``

Geändert von FrauDreist (06.01.2011 um 00:26 Uhr).
Mit Zitat antworten
Folgender Benutzer sagt Danke zu für den nützlichen Beitrag:
PollyWood (06.01.2011)
  #3 (permalink)  
Alt 06.01.2011, 00:39
Täglich Vorbeischauer
 
Registriert seit: 21.07.2010
Ort: Rheinland-Pfalz
Beiträge: 193
Abgegebene Danke: 61
Erhielt 81 Danke für 60 Beiträge
Meine Stimmung:
Standard

joa ich wusst nich ob das auch gilt in dem thread weil meins ja nur aufgrund eben der einen datei nich mehr ging...davor ging ja alles...

aber danke für deine hilfe....
die erste seite hab ich komplett außen vor gelassen
da mein fehler ja nicht aufgrund von patchen kam

und das zweite mit einfach dem ganzen ordner rausnehmen und sims starten und alles wieder zurück einfügen hat prima geklappt

ich versuchs jetzt einfach nochmal mit dem bild, denn auf die bezeichnungen hatte ich eigentlich geachtet und die waren auch bei allen bildern gleich, von daher hätte es dann schon bei den ersten 4 bildern probleme geben müssen !
Mit Zitat antworten
 
Antwort

Lesezeichen

Stichworte
launcher, problem, spiel

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an
Gehe zu





Wir brauchen Deine Unterstützung!

Powered by vBulletin® Version 3.7.2 (Deutsch)
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.


Maxis, Electronic Arts, EA Games, Die Sims™, Die Sims™ 2, Die Sims™ 3, Die Sims™ Geschichten, MySims™ und MySims™ Kingdom sind eingetragene Warenzeichen und © Copyright Electronic Arts Inc.