Zurück   Das große Sims 3 Forum von und für Fans > Die Sims 3 - Forum > Die Sims 3: Technische Fragen & Support
Registrieren Blogs Hilfe Benutzerliste Sims 4 Forum Spielhalle Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
LinkBack Themen-Optionen Ansicht
  #1 (permalink)  
Alt 19.03.2012, 16:55
Gehört zum Inventar
 
Registriert seit: 07.07.2009
Ort: Am Bodensee
Beiträge: 1.745
Abgegebene Danke: 385
Erhielt 758 Danke für 277 Beiträge
Meine Stimmung:
Standard


Anzeigen


Zitat:
Zitat von Honeymoon Beitrag anzeigen
Vielleicht hast du auch im Launcher bei "Installierte Inhalte" das Häckchen bei "Benutzerdefinierte Inhalte deaktivieren" aus Versehen gesetzt?
@lovegirl100: Hast du das was Honeymoon da geschrieben hat jetzt schon überprüft in den Spieloptionen oder im Launcher?
Ich vermute stark, dass es daran liegt, wenn gar kein DL mehr angezeigt wird, trotz Installation.


Das Speichern extrem lange dauert kann genau so wie extrem langsames Laden an defekten Downloads liegen.
.package - Dateien kann man mit dem Sims3Dashboard überprüfen (-> googlen) und ggf. reparieren oder löschen.
Für sims3pack - Dateien gibts auch n Prüf-Tool, aber das hab ich grad nicht parat.
__________________
"Wenn du etwas haben möchtest das du noch nie gehabt hast,
dann musst du etwas tun was du noch nie getan hast.
"

Mit Zitat antworten


  #2 (permalink)  
Alt 19.03.2012, 17:36
Täglich Vorbeischauer
 

Registriert seit: 05.06.2009
Beiträge: 137
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag
Standard

Also das Häckchen habe ich nicht gemacht...
Hab ein paar Downloads gelöscht, dann hat es besser gefunzt mit dem Laden....imemr noch sehr lange, aber nicht immer abgestürzt...

Ich versuch das mal mit dem Sims3Dashboard, den man weiß ja nie bei den Downloads welcher defekt ist und welcher nicht...

Danke schön :-)
Mit Zitat antworten
  #3 (permalink)  
Alt 19.03.2012, 17:41
Täglich Vorbeischauer
 

Registriert seit: 05.06.2009
Beiträge: 137
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag
Standard Dashboard?

Also hab e sjetzt mal in google eingegeben, aber da kommen nur Beiträge dazu, kein Download Link, bis auf der von MTS, der aber nicht funzt :-(...
Mit Zitat antworten
  #4 (permalink)  
Alt 20.03.2012, 06:09
Benutzerbild von destiny
Super-Moderator
 

Registriert seit: 22.08.2010
Ort: Neben meinem Nachbarn
Beiträge: 6.556
Abgegebene Danke: 208
Erhielt 2.510 Danke für 1.799 Beiträge
Meine Stimmung:
Standard

Das Dashboard ist von MTS.... hast du dich auch bei MTS angemeldet? Ohne Anmeldung kannst du nichts downloaden.
__________________
"Multi multa nemo omnia novit"

Mit Zitat antworten
  #5 (permalink)  
Alt 20.03.2012, 17:02
Täglich Vorbeischauer
 

Registriert seit: 05.06.2009
Beiträge: 137
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag
Standard

Also habe das Dashboard jetzt, aber ich weiß nicht, wie es funktioniert...Anscheinend kommen die DLs von ganz alleine in der Liste, beim Dashboard, aber bei mir kommt nichts....:-(
Mit Zitat antworten
  #6 (permalink)  
Alt 20.03.2012, 17:48
Benutzerbild von destiny
Super-Moderator
 

Registriert seit: 22.08.2010
Ort: Neben meinem Nachbarn
Beiträge: 6.556
Abgegebene Danke: 208
Erhielt 2.510 Danke für 1.799 Beiträge
Meine Stimmung:
Standard

Du musst dir auch den den Mods Ordner erst suchen ehe sie hinein geladen werden. Hab dir mal einen Screen gemacht.... wenn du den Sims 3 Ordner gefunden hast, den Mods Ordner anklicken, okay und dann werden sie geladen.


Anhang 13607
__________________
"Multi multa nemo omnia novit"

Mit Zitat antworten
  #7 (permalink)  
Alt 25.03.2012, 18:06
Reinschnupperer
 

Registriert seit: 25.03.2012
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Moinsen,

ich hab seit gestern das gleiche Problem. Fing zuerst damit an, dass ich nix mehr auf meine Theken stellen konnte und das Stühle auf einmal mitten im Tisch erschienen, statt am Ende. Hab da ein bisschen gegoogelt und irgendwas von grannyII gelesen, oder so ähnlich. Hab's damit versucht, aber das hat auch nix gebracht.

Also hab ich das Spiel einmal komplett deinstalliert (Mir meinen Downloadordner vrher kopiert) und wieder installiert. Die Downloads wieder in den Ordner gepackt und über den Launcher installiert.

Aber sie erscheinen nicht im Spiel. Egal wie oft ich die Sachen installiere und das hab ich in den letzten Stunden verdammt oft probiert. Bei knapp 3GB Downloads geht das auch nicht mal so eben -.-

Zwischenzeitlich hab ich noch probiert die .Packages Dateien in einen anderen Ordner zu packen, aber das hat mir auch nichts gebracht.

Jetzt bin ich echt ziemlich am Verzweifel und wirklich kurz davor alles aus'm Fenster zu schmeißen. Weiß da jemand von euch Rat?
Mit Zitat antworten
  #8 (permalink)  
Alt 25.03.2012, 18:42
Benutzerbild von destiny
Super-Moderator
 

Registriert seit: 22.08.2010
Ort: Neben meinem Nachbarn
Beiträge: 6.556
Abgegebene Danke: 208
Erhielt 2.510 Danke für 1.799 Beiträge
Meine Stimmung:
Standard

Werden dir die Downloads im Launcher unter installierte Inhalte überhaupt angezeigt?

Wenn du es schaffst die wieder ins Spiel zu bekommen wirst du nach wie vor das Problem haben das Objekte unter dem Tisch sind ect., da seit dem Patch 1.26 die DL's gefixt werden müssen, dazu kannst du in diesen beiden Threads schauen, da findest du auch die Progs


TSR Pets CC Bug Fixer
Programm zum Fixen von DLs (TESTVERSION) die mit Patch 1.26/1.27 kaputt werden
__________________
"Multi multa nemo omnia novit"

Mit Zitat antworten
  #9 (permalink)  
Alt 25.03.2012, 18:48
Reinschnupperer
 

Registriert seit: 25.03.2012
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Ja, werden sie. Zumindest so lange, wie ich den Launcher geöffnet hab. Danach ist wieder alles weg und sie werden mir als 'neue' Downloads angezeigt.

Ja, das hab ich auch schon versucht. Aber es hat nicht geklappt. Wahrscheinlich weil ich da einfach etwas zu blond für bin.
Mit Zitat antworten
  #10 (permalink)  
Alt 25.03.2012, 18:56
Benutzerbild von destiny
Super-Moderator
 

Registriert seit: 22.08.2010
Ort: Neben meinem Nachbarn
Beiträge: 6.556
Abgegebene Danke: 208
Erhielt 2.510 Danke für 1.799 Beiträge
Meine Stimmung:
Standard

Zum Launcher Problem schau mal in diesen Blog.
__________________
"Multi multa nemo omnia novit"

Mit Zitat antworten
 
Antwort

Lesezeichen

Stichworte
downloads, funktionieren, hilfe

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an
Gehe zu





Wir brauchen Deine Unterstützung!

Powered by vBulletin® Version 3.7.2 (Deutsch)
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.


Maxis, Electronic Arts, EA Games, Die Sims™, Die Sims™ 2, Die Sims™ 3, Die Sims™ Geschichten, MySims™ und MySims™ Kingdom sind eingetragene Warenzeichen und © Copyright Electronic Arts Inc.