Zurück   Das große Sims 3 Forum von und für Fans > Die Sims 3 - Forum > Die Sims 3: Technische Fragen & Support
Registrieren Blogs Hilfe Benutzerliste Sims 4 Forum Spielhalle Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
LinkBack Themen-Optionen Ansicht
  #1 (permalink)  
Alt 26.02.2010, 08:59
Reinschnupperer
 

Registriert seit: 18.06.2009
Ort: In Hessen ._.
Beiträge: 19
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Standard Sims 3 Reiseabenteuer lässt sich nicht komplett deinstallieren!!!


Anzeigen


Hi, hab bis jetzt noch kein Thema dieser Art gefunden , deshalb mach ich selber eins auf.
Ich hab ein problem ... Ich hab bis jetzt alle 3 Sims teile die es gibt das heisst
Sims 3 , Sims3 Reiseabenteuer und Sims 3 Luxus Accesoirs.
Gestern hab ich mir gedacht ich deinstallier das alles und installiers wieder neu um evtl. etwas speicherplatz zu bekommen . und weil es immer macken hatte.

ich hab angefangen sims 3 luxus accesoirs zu deinstallieren . hat auch noch ohne probleme geklappt dann wollt ich mit reiseabenteuer weitermachen und da gings dann schon los. der hat zwar behauptet er hätte es deinstalliert (hab das über systemsteuerung gemacht) aber der icon dazu ging weder vom desktop weg noch von der systemsteuerungs liste . hab mir erstmal nix bei gedacht und hab dann des normale sims 3 deinstalliert hat auch ohne probleme funktioniert.... installieren ließ sich das erste auch ganz normal aber jedes mal wenn ich das 2. installieren wollte , wollte er es deinstallieren hab schon in reg edit alles gelöscht. weiß nicht mehr weiter ich hoffe jemand hat einen rat für mich

liebe grüße gugelhup
__________________
" Wer andern eine Bratwurst brät der hat ein Bratwurstbratgerät"

Mit Zitat antworten


  #2 (permalink)  
Alt 26.02.2010, 09:58
Foren-Inquisitor
 
Registriert seit: 19.01.2009
Ort: Oberhausen
Beiträge: 5.160
Abgegebene Danke: 1.103
Erhielt 2.877 Danke für 1.167 Beiträge
Meine Stimmung:
Standard

Welches Windows nutzt du denn?

Du hast geschrieben, dass du die Einträge entfernt hast. Hast du mal geguckt, ob die Spiele-Ordner noch auf der Festplatte sind? Eventuell befinden sich dort noch Rückstände vom Add-On.
__________________
"Perfektion ist nicht dann erreicht, wenn es nichts mehr hinzuzufügen gibt, sondern wenn man nichts mehr weglassen kann." - Antoine de Saint Exupéry

IIIII IIIII IIIII IIIII IIIII IIIII IIIII IIIII IIIII IIIII IIIII IIIII IIIII IIIII I

Aktuell: Ich beantworte keine Threads ohne vernünftigen Titel. Wer Hilfe will, soll sich Mühe geben.
Mit Zitat antworten
  #3 (permalink)  
Alt 26.02.2010, 10:00
Reinschnupperer
 

Registriert seit: 18.06.2009
Ort: In Hessen ._.
Beiträge: 19
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Standard

Derzeit benutzte ich Windows Vista .
Ja müsste alle spieleordner entfernt haben !
__________________
" Wer andern eine Bratwurst brät der hat ein Bratwurstbratgerät"
Mit Zitat antworten
  #4 (permalink)  
Alt 26.02.2010, 10:04
Benutzerbild von KittenUpATree
Super-Moderator
 

Registriert seit: 04.11.2009
Ort: auf nem Baum, du Keks!
Beiträge: 14.087
Abgegebene Danke: 8.128
Erhielt 15.300 Danke für 3.884 Beiträge
Meine Stimmung:
Standard

Ich hab ebenfalls Vista und kenne das Problem daher!
Bei mir hats bisher immer gereicht, wenn ich den zurück bleibenden Icon manuell gelöscht habe...
__________________


Bin nicht da, bin mich suchen gegangen.
Falls ich wieder da bin, bevor ich zurück komme, sagt mir, dass ich auf mich warten soll

Mit Zitat antworten
  #5 (permalink)  
Alt 26.02.2010, 10:05
Reinschnupperer
 

Registriert seit: 18.06.2009
Ort: In Hessen ._.
Beiträge: 19
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Standard

Ja aber das Problem ist das das nicht reicht.... irgendwo im system is ne datei versteckt die ich nicht wegbekomme und möchte ungern ne system wiederherstellung machen
__________________
" Wer andern eine Bratwurst brät der hat ein Bratwurstbratgerät"
Mit Zitat antworten
  #6 (permalink)  
Alt 26.02.2010, 10:08
Benutzerbild von KittenUpATree
Super-Moderator
 

Registriert seit: 04.11.2009
Ort: auf nem Baum, du Keks!
Beiträge: 14.087
Abgegebene Danke: 8.128
Erhielt 15.300 Danke für 3.884 Beiträge
Meine Stimmung:
Standard

Hast du schon mal probiert, den Computer neu zu starten, nach der Deinstallation?
__________________


Bin nicht da, bin mich suchen gegangen.
Falls ich wieder da bin, bevor ich zurück komme, sagt mir, dass ich auf mich warten soll

Mit Zitat antworten
  #7 (permalink)  
Alt 26.02.2010, 10:10
Reinschnupperer
 

Registriert seit: 18.06.2009
Ort: In Hessen ._.
Beiträge: 19
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Standard

ja hab ich auch schon ausprobiert ... ich weiß echt nicht mehr weiter ...
__________________
" Wer andern eine Bratwurst brät der hat ein Bratwurstbratgerät"
Mit Zitat antworten
  #8 (permalink)  
Alt 26.02.2010, 18:09
Reinschnupperer
 

Registriert seit: 18.06.2009
Ort: In Hessen ._.
Beiträge: 19
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Standard

Habe jetzt die Festplatte formatiert und Windows neu aufgespielt.
Seitdem läuft wieder alles astrein . wäre mir aber lieber gewesen , wenn es eine andere lösung gegeben hätte.
__________________
" Wer andern eine Bratwurst brät der hat ein Bratwurstbratgerät"
Mit Zitat antworten
  #9 (permalink)  
Alt 27.02.2010, 10:08
Foren-Inquisitor
 
Registriert seit: 19.01.2009
Ort: Oberhausen
Beiträge: 5.160
Abgegebene Danke: 1.103
Erhielt 2.877 Danke für 1.167 Beiträge
Meine Stimmung:
Standard

Das ist sehr radikal. Wie oft macht der durchschnittliche Windows-Nutzer seinen Rechner neu im Monat und verschwendet dabei etliche Stunden, bis alle Software wieder installiert ist?
__________________
"Perfektion ist nicht dann erreicht, wenn es nichts mehr hinzuzufügen gibt, sondern wenn man nichts mehr weglassen kann." - Antoine de Saint Exupéry

IIIII IIIII IIIII IIIII IIIII IIIII IIIII IIIII IIIII IIIII IIIII IIIII IIIII IIIII I

Aktuell: Ich beantworte keine Threads ohne vernünftigen Titel. Wer Hilfe will, soll sich Mühe geben.
Mit Zitat antworten
  #10 (permalink)  
Alt 27.02.2010, 23:52
Reinschnupperer
 

Registriert seit: 18.06.2009
Ort: In Hessen ._.
Beiträge: 19
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Standard

Keine Ahnung. Aber das war es mir werd . Ich spiele das Spiel eben gern und hab keine Lust gehabt es umsonst gekauft zu haben. Mittlerweile ist aber wieder alles drauf und läuft
__________________
" Wer andern eine Bratwurst brät der hat ein Bratwurstbratgerät"
Mit Zitat antworten
 
Antwort

Lesezeichen

Stichworte
deinstallieren, komplett, reiseabenteuer, sims

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an
Gehe zu





Wir brauchen Deine Unterstützung!

Powered by vBulletin® Version 3.7.2 (Deutsch)
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.


Maxis, Electronic Arts, EA Games, Die Sims™, Die Sims™ 2, Die Sims™ 3, Die Sims™ Geschichten, MySims™ und MySims™ Kingdom sind eingetragene Warenzeichen und © Copyright Electronic Arts Inc.